Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Wireless News

NETGEAR logoNETGEAR has announced a PoE-powered N300 small-biz access point.

The NETGEAR WN203 ProSAFE Single-Band Wireless-N Access Point is a 2.4 GHz N300 class access point aimed at small business buyers. It includes dual internal antennas and two RP-SMA connectors for adding optional higher-gain external antennas.

Dual switched Gigabit Ethernet ports support 802.3af Power over Ethernet and LAN connection. The AP can also be powered by an included DC power supply.

NETGEAR WN-203

NETGEAR WN-203

Other features include WEP / WPA / WPA2 Personal and Enterprise wireless security, eight SSIDs, VLAN support, MAC address filtering, wireless client mode, bandwidth management and WDS bridging and repeating.

The WN203 is shipping now at a $145 MSRP and carries a lifetime hardware warranty and 24x7 tech support.

More Wireless

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Sorry for the horrible image/drawing. If you all still don't understand what i want to do it is ok.
Hi everyone,Basically, the title says it all.Some details:AX88u as main router, hw revision 1.1, latest Merlin firmware 384.14AC86u as Aimesh node, hw...
My log looks alot diffrent then normal and I saw something about user nobody so dropping root privileges. So hoping someone that knows more then me ca...
HiI have first tried getting support from Asus, but that is like getting blood out of a stone!My new Asus router just will not connect to a web browse...
Hello allI think I discovered a bug with the R7800. I tested firmware 1.0.2.52 and now also the new 1.0.2.62. I have a NAS attached to a switch, attac...

Don't Miss These

  • 1
  • 2
  • 3