Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

LAN & WAN Reviews

Inside Details

Although they have (mostly) common chipsets, the innards of this group of adapters were quite different. Figure 6 shows the top of the Cisco Linksys PLE300 board. A Realtek RTL8201CP provides the single 10/100 Ethernet port and you can see one of the two RAM chips that provide 16 MB total.

Cisco Linksys PLE300 board
Click to enlarge image

Figure 6: Cisco Linksys PLE300 board

Flipping over the board (Figure 7) reveals the second-generation Atheros INT6300 chip. The part number is partially obscured because the INT6300 sits snugly against a thermal pad on the bottom of the case, which left some residue on the parts.

Cisco Linksys PLE300 board bottom
Click to enlarge image

Figure 7: Cisco Linksys PLE300 board bottom

Figure 8 shows the four-port PLS300, where a Marvell 88E6060 6 port 10/100 switch occupies the same space as the PLE300's Realtek RTL8201CP.

Cisco Linksys PLS300 board
Click to enlarge image

Figure 8: Cisco Linksys PLS300 board

The Plaster Networks AV200 in Figure 9 uses the third-generation Atheros INT6400 / INT1400 chipset, with a nice finned metal heatsink on the INT6400. An IC+ IP101A provides the 10/100 Ethernet port and a single Etron EM639165TS adds in 16 MB of RAM. Rounding out the basic design is 2 MB of flash tucked away somewhere (a common feature to all designs).

Plaster Networks AV200 board
Click to enlarge image

Figure 9: Plaster Networks AV200 board

Figure 10 shows you what your extra $20 buys in the Plaster Networks PLN3. I wasn't able to find a way to easily get this apart without risking damage, so I'll just have to guess that it uses the same powerline parts and adds in a network processor, a Marvell Shiva, perhaps?

Plaster Networks PLN3 inside
Click to enlarge image

Figure 10: Plaster Networks PLN3 inside

Moving along to the NETGEAR XAV2001, we see what looks like a pretty clean layout, with memory and Atheros INT6400 / INT1400 clearly in view in Figure 11. But packed under that board is a whole pile o' power supply and powerline interface parts. The Realtek RTL8201CP 10/100 Ethernet interface is on the bottom of the top board and 2 MB of flash is squirreled away in there, too.

NETGEAR XAV2001 board
Click to enlarge image

Figure 11: NETGEAR XAV2001 board

Speaking of packed, I opened up the XAV2501, took a peek and closed it right back up again without bothering to snap a photo. NETGEAR tells me that it uses the same powerline board, which appears to be buried under a few layers of power supply, powerline interface and components for the filtered outlet.

Rounding out the group is the nice, clean layout of the TRENDnet TPL-303E in Figure 12. All the usual suspects are here, INT6400 / INT1400, IC+ IP101A Ethernet and 2 MB of flash and 16 MB of RAM on the back of the board.

TRENDnet TPL-303E board
Click to enlarge image

Figure 12: TRENDnet TPL-303E board

More LAN & WAN

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Featured Sponsors



Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Hi,As the title says I don't have/can't find this option on my router. I just flashed to Merlin WRT 384.6 hoping to see this feature but alas it's not...
My ISP: Comcast - speeds 250/15Cable Modem BridgedRouter: Asus RT-AC3100During the process of troubleshooting I have done tons of research of possible...
My ISP, Rogers, keeps emailing me to say I have a router running a DNS server that is accessible to the entire Internethttps://www.rogers.com/customer...
RT-AC68UFirmware Version:384.6I enabled Let's encrypt immediately after last update and it worked smooth, no issues.Today I noticed the server certifi...
Hello all, I have been reading a bunch of post on here trying to figure out what to do. My situation is that i have is that i need(want) to upgrade my...

Don't Miss These

  • 1
  • 2
  • 3